Critical platform services outage
Incident Report for HyperTrack
Resolved
Engineering team deployed a fix. Critical services are returning back to normal and being actively monitored. There was no event data loss from mobile devices during orders in active state.
Posted Oct 21, 2023 - 02:49 UTC
Identified
The issue has been identified. The team is coming up with a fix.
Posted Oct 21, 2023 - 02:24 UTC
Investigating
Critical infrastructure systems are experiencing errors. Engineering team is currently investigating.
Posted Oct 21, 2023 - 02:09 UTC
This incident affected: Cloud service, Orders, Nearby, Geofences, Geotags, Dashboard, Ops Dashboard, Order tracking views, and Webhooks.